Elevated Queue Job Failure Rate

Incident Report for Ignition633 Uptime Monitor

Resolved

Job failure rate has returned to normal levels.
Posted May 19, 2026 - 22:50 EDT

Investigating

We have detected an elevated job failure rate (5 failures in the last 5 minutes). We are investigating.

Tracking ticket: IS-483
Posted May 19, 2026 - 22:44 EDT
This incident affected: MailForce Local.