Elevated Application Error Rate

Incident Report for Ignition633 Uptime Monitor

Resolved

Application exception rate has returned to normal levels.
Posted May 18, 2026 - 15:25 EDT

Investigating

We have detected an elevated application error rate (80 errors in the last 5 minutes). We are investigating.

Tracking ticket: IS-456
Posted May 18, 2026 - 15:14 EDT
This incident affected: MailForce Test Server.