Database Replica Replication Lag

Incident Report for Ignition633 Uptime Monitor

Resolved

All database replicas are replicating normally.
Posted May 09, 2026 - 02:57 EDT

Investigating

A database replica is lagging behind the primary, exceeding the 30s threshold.

Tracking ticket: IS-422
Posted May 09, 2026 - 02:56 EDT
This incident affected: MailForce DEV Server.