Queue Processing Delays

Incident Report for Ignition633 Uptime Monitor

Resolved

Queue processing has returned to normal.
Posted May 22, 2026 - 13:20 EDT

Investigating

Queue 'importer' on connection 'redis' has exceeded the configured wait threshold (72 seconds). We are investigating.

Tracking ticket: IS-495
Posted May 22, 2026 - 13:08 EDT
This incident affected: MailForce Test Server.